auto-updates cannot be trusted. TB suddenly quit working, saying "Your version of Tor Browser is out-of-date," despite the fact that it's an auto-updating browser. Running "firejail --net=none torbrowser-launcher" results in the same error. This means @torproject had the nerve to push an update that did nothing other than self-destruct.

@aktivismoEstasMiaLuo
Mozilla is taking steps that may negatively affect today and into the future, yes. That's why we advocate I2P also. What we really like about I2P is everyone becomes a node by default. Making things like more possible.

(I2P is of course serving a different purpose. Tor is partly to access the . is for creating a .)

@torproject

Sign in to participate in the conversation
Activism

To support this server and the OMN project https://opencollective.com/open-media-network